>Bruce Momjian <[EMAIL PROTECTED]> writes:
>> This needs to be applied soon so the installer can be tested.
>I can't speak to the details of the Windows process-launch code,
>but it looked okay to me otherwise.
>One point: if I understood correctly, this is necessary only for
>Windows 2000, because we've already blown off the thought of
>supporting any older Windows versions, no? 

No, NT4 is also on our list of supported versions.

> If we later decide
>we can't support W2K either, this would be a pretty large chunk
>of code that we could pull out.  Please make sure it's clearly
>labeled as "useful only as long as we support Windows 2000".

It is, in the comment preceding the code.


---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to [EMAIL PROTECTED]

Reply via email to