Dave Page wrote:


This is obviously win2k+ only though -


There's a chance it might work on NT4 with >=SP4, because AFAIR the updated NTFS driver already understands the W2K format.

until now we've tried to support NT4 as well, although it seems that we
can't get initdb to work as we'd like in the installer on that platform.
Should we officially support 2K+ only?

Since NT4 isn't supported by M$ for quite some time now, it seems reasonable to mark it as "does run with issues, but not officially supported". The installer would have to skip initdb, and display a lengthy read-carefully-readme how to continue manually.


Regards,
Andreas


---------------------------(end of broadcast)--------------------------- TIP 5: Have you checked our extensive FAQ?

http://www.postgresql.org/docs/faqs/FAQ.html

Reply via email to