On Wed, 12 Jan 2005 at 14:59, Tom Lane wrote:

> That looks like a reasonable fix, but isn't it needed in 
> backend/libpq/auth.c as well?

Yes, indeed:

auth.c: In function `pg_krb5_init':
auth.c:202: warning: implicit declaration of function `com_err'

cu
        Reinhard

---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to [EMAIL PROTECTED]

Reply via email to