> [access denied]
> I see that message if the service user cannot access the executable - in
> my case, when I tried running it from my development directory, which
> the service user has no access to. When I moved the file to C:\Program
> Files\PostgreSQL\8.0\bin, it worked perfectly.

Hm. I put it there, too. But I copied it from the desktop (where I
downloaded and unzipped it)

And... checking the security-setting, it is exactly what your message
suggests: postgres does not have reading rights.

> It reports the failure in the logfile which becomes the log target. In
> the attached version, I've redirected all install/remove errors to
> stderr (and removed the debug print). 

I think that is a good idea; not that "redirecting to log" would be wrong,
but it bytes. (Same problem with some applications of myself :))

Will try your patched patch,

thanks agaim,


---------------------------(end of broadcast)---------------------------
TIP 4: Don't 'kill -9' the postmaster

Reply via email to