On Tue, 25 Jan 2005, Andrew Dunstan wrote:

> ISTM that given how soundex-specific this function is it should have a 
> less generic name than "difference".
> soundex_difference maybe?

Maybe, but difference is the name used by ms-sql, and it is also has 
the same meaning in the ODBC/JDBC escape sequence
{fn difference('a','b') }

Kris Jurka

---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command
    (send "unregister YourEmailAddressHere" to [EMAIL PROTECTED])

Reply via email to