On Wed, 2005-02-02 at 00:39 -0500, Tom Lane wrote:
> isViewOnTempTable_walker.  If that isn't euphonious to you, then change
> the name of isViewOnTempTable.  Everywhere else that we have walker
> subroutines, foo() invokes foo_walker().  You need a seriously good reason
> to deviate from that convention.
> If we do have to do it this way, a minor readability improvement would
> be to write the CREATE case first and CREATE OR REPLACE second.

Patch applied to HEAD, including the above suggested changes.

Thanks for the patch, Koju.


---------------------------(end of broadcast)---------------------------
TIP 5: Have you checked our extensive FAQ?


Reply via email to