Neil Conway wrote:
> Bruce Momjian wrote:
> > We need to preceed our function names with pg_ for cases like this where
> > we are supplying pg-specific behavior.
> We do? I'm not sure I can see much of a consistent naming convention for 
> functions like these: version(), obj_description(), has_xyz_privilege(), 
> format_type(), set_config(), and the like are surely "pg-specific", for 
> example.

Yea, seems we aren't consistent.

  Bruce Momjian                        |               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to [EMAIL PROTECTED]

Reply via email to