Patch applied.  Thanks.

---------------------------------------------------------------------------


Michael Fuhr wrote:
> This patch allows contrib/pgcrypto to build with OpenSSL 0.9.8
> (currently in beta) when cryptolib = openssl.  According to the
> following checkin message from several years ago, OpenSSL application
> developers should no longer rely on <openssl/evp.h> to include
> everything they need:
> 
> http://cvs.openssl.org/chngview?cn=9888
> 
> This patch adds the necessary header files.  It doesn't appear to
> break anything when building against OpenSSL 0.9.7.
> 
> BTW, core appears to build and work fine with OpenSSL 0.9.8.  I've
> built 7.3 through HEAD against 0.9.8-beta6 without noticing any
> problems.
> 
> -- 
> Michael Fuhr
> http://www.fuhr.org/~mfuhr/

[ Attachment, skipping... ]

> 
> ---------------------------(end of broadcast)---------------------------
> TIP 3: if posting/reading through Usenet, please send an appropriate
>        subscribe-nomail command to [EMAIL PROTECTED] so that your
>        message can get through to the mailing list cleanly

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman@candle.pha.pa.us               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---------------------------(end of broadcast)---------------------------
TIP 8: explain analyze is your friend

Reply via email to