Tom Lane wrote:
> Bruce Momjian <> writes:
> > OK, I have applied the following patch to make numerisep a boolean,
> "numericsep" is no longer even remotely reasonable as a name for the
> parameter.  Something like "numeric_use_locale" would be appropriate
> (but probably too wordy).

Basically, with the C locale, it changes 1000.00 to 1,000.00, so indeed
is does add a numeric separator.  For a European locale, 1000.00 becomes
1.000,00. so in that case is changes both the separator and decimal
marker.  We don't currently have a way to display 1000.00 as 1000,00.

I am thinking of calling it just numericlocale.

  Bruce Momjian                        |               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend

Reply via email to