Bruce Momjian wrote:
Tom Lane wrote:

Bruce Momjian <> writes:

This has been saved for the 8.2 release:

Uh, why do we need this at all?  "NOT (tid = tid)" covers the
functionality already.

tid should be a fully functional type, at least for = and !=.

I disagree strongly with renumbering existing hand-assigned OIDs for
this.  There's too much risk of breakage and no benefit.


Also, you forgot to add the negator cross-links between the operators.


I'll redo the patch taking these points into account.



---------------------------(end of broadcast)---------------------------
TIP 2: Don't 'kill -9' the postmaster

Reply via email to