Tom Lane wrote:
> "Kevin Grittner" <[EMAIL PROTECTED]> writes:
> >>> "statement" isn't a great name for the units
> >>> that we are actually processing.  We're really wanting to do these
> >>> things once per client command, or maybe per client query would be
> >>> a better name.
> >> 
> >> Right.
> > What about "query string"?  If you want to include the term "client", I
> > would find "client query string" less confusing than "client command" or
> > "client query".
> "Query string" is a term we've used in the past, and it shows up in the
> source code.  I could live with that, but I'm not sure if it's got any
> good connotations for people who haven't got their hands dirty in the
> code ...

Peter hammered us quite a bit in the past that we send "statements", not
just queries (aka SELECT).  It is hard to argue with that.

  Bruce Momjian

  + If your life is a hard drive, Christ can be your backup. +

---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend

Reply via email to