"Gurjeet Singh" <[EMAIL PROTECTED]> writes:
> Here's the patch:

Wrong default (there was no consensus for changing the default behavior,
and you need to tone down the description strings).  A less verbose
GUC variable name would be a good idea, too.  Something like
"error_double_begin" would be more in keeping with most of our other names.

Doesn't actually *honor* the GUC variable, just changes the behavior
outright.  This betrays a certain lack of testing.

Also, lacks documentation.  Please grep the tree for all references to
some existing GUC variable(s) to see what you missed.

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 1: if posting/reading through Usenet, please send an appropriate
       subscribe-nomail command to [EMAIL PROTECTED] so that your
       message can get through to the mailing list cleanly

Reply via email to