"Magnus Hagander" <[EMAIL PROTECTED]> writes:
> On version of Windows prior to XP, pg_ctl will *always* log a warning
> about not finding Job API functions. This is probably unnecessary, since
> they are never present there. The check was originally intended to give
> a warning if something was wrong on a system where it was *expected*.

> Attached patch checks the OS version before emitting the error message.


                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 9: In versions below 8.0, the planner will ignore your desire to
       choose an index scan if your joining column's datatypes do not

Reply via email to