On Tue, 2008-05-27 at 12:08 -0400, Tom Lane wrote:
> Yeah, this text is a holdover from the original user-definable-modifiers
> patch, in which the modifiers indeed had to be numbers. I don't quite
> like your suggestion of using "textual", though, because that makes it
> sound like the input and output functions are exact inverses, which they
> are not. How about "... converts an array of modifier(s) for ..."?
Sounds good to me.
Sent via pgsql-patches mailing list (email@example.com)
To make changes to your subscription: