Zdenek Kotala <[EMAIL PROTECTED]> writes:
> I performed code review and see my comments.
Thanks for the comments. I've incorporated all of these into an updated
patch that I'm preparing, except for
> Why not define new datatype for example HashKey instead of uint32?
This seems like a good idea, but I think we should do it as a separate,
cosmetic-cleanup patch. It'll touch a lot of parts of access/hash/ that
the current patch doesn't need to change, and thus complicate reviewing.
regards, tom lane
Sent via pgsql-patches mailing list (email@example.com)
To make changes to your subscription: