David Teran <[EMAIL PROTECTED]> writes:
>> I recall that we saw similar symptoms once before, and I thought we'd
>> fixed it, but I didn't find any relevant mentions in the CVS logs.
>> What version are you running, exactly?

> 7.4.1, build from sourcecode. Running on MacOS X Server 10.3.2, dual G5 
> with 3.5 GB RAM

Interesting.  I have recollected where we saw this before: 
Apparently gettimeofday() has a glitch on some BSD releases.  OS X is
a BSD derivative and it's not so surprising if it has it too.

May I suggest that you try the test program given here:
and file a bug report with Apple if it shows any out-of-order results?

I am fairly certain that I tried that test program when I devised it
on my own OS X machine, and couldn't get a failure.  Maybe it depends
on your hardware (hm, could dual CPUs be the key factor)?

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to [EMAIL PROTECTED]

Reply via email to