Yes, I tried dropping it but it did not make a difference.
Could the table be corrupt or something?
Well, the important thing is that I now know that this is not typical for PostgreSQL, so I will not have to rethink my whole project.

Thanks, so far.

On Apr 12, 2005, at 17:16, Tom Lane wrote:

"Bendik R. Johansen" <[EMAIL PROTECTED]> writes:
Below is the schema for the table i will be using. I tried dropping the
index, but it did not help.

     "records_pkey" PRIMARY KEY, btree (id)
     "records_category_idx" gist (category)
     "records_cid_idx" btree (cid)
     "records_uid_idx" btree (uid)

Hmm ... my suspicion would fall first on the GIST index, to tell you the
truth. Did you try dropping that one?

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate
     subscribe-nomail command to [EMAIL PROTECTED] so that your
     message can get through to the mailing list cleanly

Reply via email to