Hi Norbert,

I am failing to reproduce this issue, I would need more info.
What I did is:
- create a git repository with git file tree and load some package into a
clean Pharo 6 Image with the stable version of Iceberg
- add a local iceberg repository pointing to the same directory where the
gitfiletree repository resides
- open an Iceberg repository synchronizer for that project.

... and it seems to work, so I must be missing something.

On Thu, Sep 22, 2016 at 12:38 PM, Nicolas Passerini <npasser...@gmail.com>
wrote:

> Yes, I do not know exactly why, but Metacello will not update your
> packages if you do that.
>
> On Thu, Sep 22, 2016 at 12:27 PM, Norbert Hartl <norb...@hartl.name>
> wrote:
>
>>
>> Am 22.09.2016 um 11:56 schrieb Nicolas Passerini <npasser...@gmail.com>:
>>
>>
>> On Thu, Sep 22, 2016 at 11:43 AM, Norbert Hartl <norb...@hartl.name>
>> wrote:
>>
>>> I'm using stable, sorry for not saying.
>>>
>>
>> No worries.
>>
>> I think it is fixed in the newer development version, but let me check it
>> and I will come back to you.
>>
>> I loaded
>>
>> Metacello new
>>   baseline: 'Iceberg';
>>   repository: 'github://npasserini/iceberg:master';
>>   load.
>>
>> but the problem still exists. I must confess that I struggle to use this
>> properly. By executing the expression above I cannot see what I really
>> updated. Monticello browser is not of any help. I can see Iceberg.package
>> which is bold. Loading the package does not seem to do anything and the
>> package stays bold.
>>
>> Norbert
>>
>>
>

Reply via email to