Tim Mackinnon wrote
> Hi Sean - I know that the vm was upgraded due to new feature requirements
> of libgit so I'm guessing you don't have the latest vm?

Maybe a Launcher bug then? It put up a progess bar while "downloading Pharo
7 VM" (paraphrased). There is now a Pharo VM in
~/Documents/Pharo/vms/70/Pharo.app which has, in the Plugins folder, a
libgit2.dylib which points to ./libgit2.0.25.1.dylib, which I also see
exists.



-----
Cheers,
Sean
--
View this message in context: 
http://forum.world.st/Launcher-Error-w-Pharo-7-tp4959777p4960415.html
Sent from the Pharo Smalltalk Developers mailing list archive at Nabble.com.

Reply via email to