no because for some reason libgit2 was not in the final bundle for mac.
I need to check what happened there. 

Esteban

> On 13 Feb 2018, at 14:55, Sean P. DeNigris <s...@clipperadams.com> wrote:
> 
> Stephane Ducasse-3 wrote
>> Well, do NOT rely on them on Sierra.
>> I can crash such VM while typing code.
>>>>>>> wget -O- get.pharo.org/vmLatest70 | bash
>>>>>>> wget -O- get.pharo.org/64/vmLatest70 | bash
> 
> Are these now safe to use? I have been waiting to update until the crashing
> issues were resolved because right now I have a pretty stable older version…
> 
> 
> 
> -----
> Cheers,
> Sean
> --
> Sent from: http://forum.world.st/Pharo-Smalltalk-Developers-f1294837.html
> 


Reply via email to