ID: 33291 Updated by: [EMAIL PROTECTED] Reported By: philip at cornado dot com -Status: Open +Status: Wont fix Bug Type: Feature/Change Request PHP Version: 5CVS-2005-06-10 (dev) New Comment:
As I have said many times, the day strlen() becomes str_len() is the day the lunatics have taken over the asylum. Previous Comments: ------------------------------------------------------------------------ [2005-06-10 00:05:39] philip at cornado dot com Description: ------------ Request: For PHP to add a ton of function aliases that make the naming schemes consistent. Some examples: is_set(), str_pos(), array_key()... ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=33291&edit=1
