Hi Derick:

On 02 May 2010, at 19:12, Derick Rethans wrote:
> Is there a reason why you named this to something with a _ at the start? 
> AFAIK we've never done this, and instead prefer php_ (or in this case, 
> zend_ )
I have named all internal helper functions this way in the traits related code.
Its a function which is only used in that .c file and not exposed by the header.

What is the usual naming convention for that case?


> Derick
> -- 
> http://derickrethans.nl | http://xdebug.org
> Like Xdebug? Consider a donation: http://xdebug.org/donate.php
> twitter: @derickr and @xdebug

Stefan Marr
Software Languages Lab
Vrije Universiteit Brussel
Pleinlaan 2 / B-1050 Brussels / Belgium
Phone: +32 2 629 2974
Fax:   +32 2 629 3525

PHP CVS Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to