On 05/18/2011 02:25 AM, Johannes Schlüter wrote:
Hi,

On Tue, 2011-05-17 at 13:24 -0700, Rasmus Lerdorf wrote:
It doesn't seem likely that an autoconf change could have caused this.
There were no code changes involved in that patch. Have you verified
that this broke it by isolating this change?

Indeed it wasn't autoconf.

The commit also included the change of the version number in
configure.in

-#define PHP_VERSION "5.3.99-dev"
-#define PHP_VERSION_ID 50399
+#define PHP_VERSION "5.5.0-dev"
+#define PHP_VERSION_ID 50500

mysqli includes a version check

#if PHP_VERSION_ID>= 50400

which enabled broken code.

We're working on a proper fix for this.

I thought you were testing the 5.4 branch.

--
PHP CVS Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to