On 05/18/2011 10:37 AM, Ferenc Kovacs wrote:
> On Wed, May 18, 2011 at 7:27 PM, Rasmus Lerdorf <ras...@php.net> wrote:
> 
>> rasmus                                   Wed, 18 May 2011 17:27:41 +0000
>>
>> Revision: http://svn.php.net/viewvc?view=revision&revision=311202
>>
>> Log:
>> Fix autoconf version check script to make sure people are
>> not using 2.60 or higher here. It might actually work up to
>> 2.62 or 2.64. If someone could verify that these versions
>> still work I can massage this further.
>>
>>
> debian squeeze has 2.64 and 2.67, so it should be easy to test it.
> if nobody else are up for it, I can check this also.
> should be ./configure --disable-all --enable-cli && make && make test enough
> to verify this?

Yes, ./buildconf (with my check removed or modified to allow those
versions) and then try to run your configure line. 2.65-2.67 definitely
don't work, so no need to test those.

-Rasmus

-- 
PHP CVS Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to