On 02/25/2012 12:25 PM, Olivier Doucet wrote:
> Hi,
> Le 25/02/2012 13:13, Rasmus Lerdorf a écrit :
>> What about trunk and 5_3 for this one? 
> Test is working without patch in 5.3 and trunk (tested with source
> snapshot a few hours ago).
> So fopen('data://') seems to require allow_url_fopen since 5.4, or
> default value in tests has changed.

That seems suspicious. Are you sure you are using the same php.ini for
all three?

PHP CVS Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to