> I hope you picked this function name to fuel the "PHP is so
> inconsistent" lovers.  Could I suggest picking something a little less
> a) different from everything else, and b) different from *everything*
> else?

I think function name should be changed, and also all these big changes
better belong to 5.5 than 5.3.

I would propose renaming json_last_error to json_errno (keeping the
json_last_error as an alias for BC) and having json_error as error
message - just like all DB functions and many others do.
Stanislav Malyshev, Software Architect
SugarCRM: http://www.sugarcrm.com/
(408)454-6900 ext. 227

PHP CVS Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to