Hi all:

My simple php authenticate script refuses to work, whenever I have a 
hash of the password stored in the database-table. (having used 
phpMyAdmin2.1.0 to do it)

It seems to work okay without it but then I'll have a plain text 
password stored in my DB, not a good plan you'll agree. Strange thing 
is at about the same time I noticed this, something seems to have 
gone awry with my Apache 1.3.14 web-server, (on RH 6.1), in that it 
will encode a .htpasswd file for me no-probs, but when it is placed in a
.htpasswd/.htacess duo it refuses to accept the password I just gave it!
(having tried several times)

Does phpMyAdmin rely on the same encoding mechanism for hashing 
passwords? I've nver had this trouble - before anyone asks wether my 
Apache http authentication has ever worked! (it has)

Any help will prevent my head becoming more sore than it is rapidly 
becoming!

cheers.

Russ

#-------------------------------------------------------#
                                
         "Believe nothing - consider everything"        
                                                        
  Russ Michell
  Anglia Polytechnic University Webteam
  http://gertrude.sipu.anglia.ac.uk/webteam
  [EMAIL PROTECTED]
  +44 (0)1223 363271 ext 2331
  
  www.theruss.com
                        
#-------------------------------------------------------#


-- 
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to