I tried to install PHP4 on our Solaris box.

        ./configure --with-nsapi=<path of iPlanet>

When running configure, I got the following error:

checking whether the C++ compiler (c++   -R/usr/ucblib -L/usr/ucblib 
-L/usr/local/lib/gcc-lib/sparc-sun-solaris2.7/2.95.3 -R/usr/local/mysql/lib 
-L/usr/local/mysql/lib -R/usr/local/freetds/lib -L/usr/local/freetds/lib) 
works... no
configure: error: installation or configuration problem: C++ compiler 
cannot create executables.

Is this a problem with the C++ compiler? But I already installed Gcc-2.95.3 
from sunfreeware.com. Do I need to install anything else?


PHP Database Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to