On Fri, 3 Aug 2001, Robert Fitzpatrick wrote:

> Hello:
> I configured PHP originally --with-mysql and now I want to also use
> PostgreSQL with PHP. Can I just re-run the './configure --with-mysql
> --with-pgsql --enable-track-vars' again. Then do another 'make' and 'make
> install'?
> Thanks for the help:)
If you built it as a static linked apache module, you will have to make
and make install Apache too, but you should not have to ./configure

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to