Copied the .so file into the right location?  Restarted apache?  First two
things I'd check.

Justin Buist
Trident Technology, Inc.
4700 60th St. SW, Suite 102
Grand Rapids, MI  49512
Ph. 616.554.2700
Fx. 616.554.3331
Mo. 616.291.2612

On Thu, 23 Aug 2001, [iso-8859-1] Wilmar Pérez wrote:

> Hello guys
>
> My server was running php4.0 just fine, but I needed to use some new
> features, so I decided to upgrade to the latest one (php4.06).  I followed
> the normal procedure:
>
> ./configure \
>   --with-apxs=/usr/local/apache/bin/apxs
>   --enable-ftp \
>   --with-mysql \
>   --with-dbase \
>   --with-imap  \
>   --with-yp
>
> and then:  make
> and finally: make install
>
> I didn't get any error message during the process, however my php pages
> don't work at all.
>
> Any idea?
>
> Thanks for your help
> -----------------------------------------------
>                 Wilmar Pérez
>      IT Manager - Central Library
>          University of Antioquia
>            Medellín - Colombia
>           tel: ++57(4)2105145
> -----------------------------------------------
>
>
> --
> PHP Database Mailing List (http://www.php.net/)
> To unsubscribe, e-mail: [EMAIL PROTECTED]
> For additional commands, e-mail: [EMAIL PROTECTED]
> To contact the list administrators, e-mail: [EMAIL PROTECTED]
>


--
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to