has anybody already succeeded in installing Apache-1.3.20 with
php-4.0.6 and Oracle-8.1.7 on Compaq systems with
OSF V. 5.1?

First I tried to use DSO for php (--with-apxs, --with-oci8). 
the compilation went through, but the apache server cannot be
started and breaks with segmentation fault und core dump.
This problem has been described by Compaq, but it is said to
be working with the new version OSF V 5.1 .
(LD_LIBRARY_PATH was set correctly.)

Then I tried to compile php statically into apache (--with-apache --with-oci8)
However, same fault and core dump.

At last I tried to compile php statically with the old
version --with-oracle. And now I succeeded in starting the
apache server.  The problem is, my users want to use
the OCI-calls and don't want to go back to ORA-calls.

Any ideas, how I can --with-oci8 with Compaq systems?

I use the Compaq CC Compiler, the Oracle client is mounted
via NFS.


PHP Database Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to