Our ISP is trying to upgrade php and mysql versions on our website.  The
current site works fine using MySQL 3.22.20a and PHP3.

We are able to upload, modify and create new database records with no
problem using webforms to enter test and html.

Now that we are trying to upgrade to MySQL 3.23.36 and PHP4, the uploads,
modifying and creating of new records with text and html no longer works.

Originally, the ISP thought apostrophes were the cause of the new problem
-they tried to adjust for that but it hasn't helped.

Are there any obvious changes in versions that would cause a problem?  I'm
not sure I've provided enough info to help you help me - I can provide some
of the code if there isn't an obvious change that I just don't know about.

Thank you!


PHP Database Mailing List (http://www.php.net/)
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to