Thank you very much for the idea!!!!!! I've controlled that before but it seemed to be all right... I'll try again!! Could it be that th body and one of the tables is in a function and the rest is in the main stript?
Thank you very much for your time!!!

On Thu, 16 Jan 2003 15:10:31 +0800
Jason Wong <[EMAIL PROTECTED]> wrote:
On Thursday 16 January 2003 11:43, Sabina A. Schneider wrote:
Hello everybody!!! Here am I again with problems... :-( This time I
programmed severan php scripts embebed with HTML, but the curiosity comes
when I try to see the scripts in a browser. In Opera it's ok, but in
Mozilla and Internet Explorer it appears one table on the other, everything
mixed up. I have most of the scripts structured as follows: a table that
contains the name of the enterprise and the site's area and another table
(theorically beneath the first one) withe the content of a table of my
database. Both of them appear the second one under the first one, but mixed
up. I used functions to build the code... What can it be? Was I clear with
the problem? Otherwise I can send a screenshoot with the problem, but I
don't think it's allowed to attach files in this list.
Most likely your HTML is broken -- unclosed/unbalanced tags (</td>, </tr>, </table>).

--
Jason Wong -> Gremlins Associates -> www.gremlins.biz
Open Source Software Systems Integrators
* Web Design & Hosting * Internet & Intranet Applications Development *


/*
When the going gets tough, the tough go grab a beer.
*/


--
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php







_________________________________________________________________

Tutopia - Acceso a Internet rápido, fácil y a los mejores precios.
http://www.tutopia.com

--
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to