I trying to get phpBB2 installed (a bulletin board (www.phpbb2.com)) and
it needs php and mysql. I've got PHP running: a webmail programme works
just fine (squirrelmail). I've just installed mysql and it seems to work
nicely (test, adding users, databases etc).

When I try to install phpBB2, it gives me this error:
The PHP configuration on your server doesn't support the database type
that you chose.

I have no clue where to change the configuration of PHP, and set it up so
that it works with mysql!

I am using RH8.0, the latest stable releases of php and mysql (updated

Any help would be greatly appreciated.

Dennis Goedbloed
The Netherlands

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to