Hi, after all, thank you, I was starting to think that I'm the only one
trying to do something with Firebird ;), but, the thing is that, I got no
error message at all, only the "ring" of a tone. And the strangest of all is
that the things works fine and suddenly stop working. I've tried it in three
different PC's and got the same result every time. Before the error there's
nothing more to do except re-install the pc. Now I'm trying to put an Apache
Web Server, but I never use it before so there are many things to read
first. If you've got any other Idea I'll be right here, :)).

"Dave Dash" <[EMAIL PROTECTED]> escribió en el mensaje
> What does it show?
> It seems strange that Firebird *and* PHP somehow caused a problem, but
> higns you can try are this.  Output the php file into an HTML (use another
> browser perhaps, or wget) and then see if you can view the idnividual HTML
> file.
> -dd
> "Thejavo" <[EMAIL PROTECTED]> wrote in message
> > Sorry to bother again, but a few days ago I wrote this message:
> >
> >   I don't know if anybody tried PHP with Firebird, but I've got a really
> >   curious problem. I've installed PHP 4.3.3 and work with Firebird 1.5
> > and
> >   MS - IIS without any problems, but suddenly, and with no other advice
> >   error messages than the "ring" of a bell my PHP pages stop to work. I
> > tried
> >   everything but nothing seems to solve the problem.
> >
> > I don't know if there's someone working with PHP and Firebird, but I
> > this
> > in multiples machines and in each case I got the same result. If there's
> > somebody
> > who can give me a clue about where to start looking for this problem
> > really
> > apreciate it. Thanks.

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to