Ok, I've solved my own problem ... leaving me with a question for anyone who is interested in answering it.

It seems that the default .ini file changed location on me from PHP 4.3.4 to PHP 4.3.6 ... from the /php directory, to the /php/lib directory

Any reason this change occurred? And that it wouldn't even look in the other/older directory for the config file? Anyway, fixed now and it works like a charm.


Eli White wrote:
After playing around some with SQLite with PHP5, I decided that I wanted to have it working in PHP4 to start using it fully while waiting for PHP5 to come out.

However, I ran into a snag ... after downloading it/phpizeing/configure/make/makeinstall ... I added the extension=sqlite.so line to my server (Apache 1.3.31, Solaris) ... rebooted, and nothing happened.

My phpinfo page doesn't mention any sqlite support being added, I don't see any errors in Apache's error log, and any test scripts I write to use sqlite_open claim the function doesn't exist.

What have I missed here?


-- PHP Database Mailing List (http://www.php.net/) To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to