Hi all,

First of all, apologies if this is posted more than once...I'm having 
trouble with my newsreader!!

I am running Win XP Pro as my development machine - at present I have PHP
4.3.4 installed on this machine.  My question is...my two web hosts for my
PHP hosting have PHP 4.3.2 & PHP 4.3.4 installed respectively...what happens
if I install the latest production release of PHP, namely 4.3.9, on my Win
XP Pro machine and then develop using that?  Will I be able to use pages
coded on my dev machine on the live servers, even though the servers are
running older versions of PHP?  What do I need to be looking out for with
regard to conflicts?

Thanks!

Peter

-- 
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to