Hi,

I'm trying to compile PHP 5.04 with support to Oracle 10g, but i always
get the error:

"checking Oracle version... configure: error: Oracle needed libraries
not found"

Well, i think i have Oracle's libs in
"/home/oracle/product/10.1.0/db_1/lib/"
At least i have a lot of ".so" there.

How can i get overcome this problem ?

Any help would be apreciated.

My configure folloows my signature.

Warm Regards,
Mário Gamito

./configure --with-mysql=/usr/local/mysql --with-pgsql=/usr/local/pgsql
--with-openssl=/usr/local/ssl --enable-track-vars --with-xml
--with-mcrypt --with-gettext --with-ldap --enable-sockets --enable-wddx
--enable-xslt --with-xsltsablot --with-zlib --with-kerberos
--enable-bcmath --with-bz2 --enable-calendar --with-lpeg-dir
--with-tiff-dir --with-curl --with-curlwrappers --with-gdbm --with-expat
--with-iconv-dir --with-dom-xslt --with-dom-exslt --with-dom --with-db4
-with-flatfile --with-fam --enable-exif --with-gd --enable-ftp
--with-png-dir --with-xpm-dir --with-ttf --with-iconv --with-mhash
--with-ncurses --enable-soap --with-readline --with-pear
--with-oracle=/home/oracle/product/10.1.0/db_1/lib/
--with-apxs=/usr/local/httpd/bin/apxs --enable-sig-child

-- 
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to