I run a Debian unstable system with apache 1.3 installed.  I had PHP
 installed and running then tried to install Acid/Base for Snort.  That
 installation did not work properly so I attempted to remove the components
 but then I lost php support.  I removed all the PHP files and reattemtped to
 install. No joy. Anyone have any ideas of what may be an issue.

I have the following installed

ii  libapache-mod-php4            4.4.2-1                       server-side,
HTML-embedded scripting languag
rc  libapache2-mod-php5           5.0.5-3                       server-side,
HTML-embedded scripting languag
ii  php4                          4.4.2-1                       server-side,
HTML-embedded scripting languag
ii  php4-common                   4.4.2-1                       Common files
for packages built from the php
ii  php4-mysql                    4.4.2-1                       MySQL module
for php4

And this is my modules.conf

AddModule mod_so.c
AddModule mod_macro.c
LoadModule config_log_module /usr/lib/apache/1.3/mod_log_config.so
LoadModule mime_magic_module /usr/lib/apache/1.3/mod_mime_magic.so
LoadModule mime_module /usr/lib/apache/1.3/mod_mime.so
LoadModule negotiation_module /usr/lib/apache/1.3/mod_negotiation.so
LoadModule status_module /usr/lib/apache/1.3/mod_status.so
LoadModule autoindex_module /usr/lib/apache/1.3/mod_autoindex.so
LoadModule dir_module /usr/lib/apache/1.3/mod_dir.so
LoadModule cgi_module /usr/lib/apache/1.3/mod_cgi.so
LoadModule userdir_module /usr/lib/apache/1.3/mod_userdir.so
LoadModule alias_module /usr/lib/apache/1.3/mod_alias.so
LoadModule rewrite_module /usr/lib/apache/1.3/mod_rewrite.so
LoadModule access_module /usr/lib/apache/1.3/mod_access.so
LoadModule auth_module /usr/lib/apache/1.3/mod_auth.so
LoadModule expires_module /usr/lib/apache/1.3/mod_expires.so
LoadModule setenvif_module /usr/lib/apache/1.3/mod_setenvif.so
LoadModule perl_module /usr/lib/apache/1.3/mod_perl.so
LoadModule includes_module /usr/lib/apache/1.3/mod_include.so
LoadModule includes_module /usr/lib/apache2/modules/libphp4.so

For the life of me I can't figure out why following the instructions won't
 get this up and running this time.  I think I'm missing a file somewhere.


- Powered by Debian Linux -


- Powered by Debian Linux - 

PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to