[EMAIL PROTECTED] wrote:
I had php 5.1.4 on FreeBSD 5.4 with Apache 1.3.36 and PostgreSQL 8.0.8 for some time and all was OK. The last days I went to PostgreSQL 8.1.4 and since then the PGSQL extension crashes Apache, no matter what I do.

I was going to ask if you compiled php yourself but bsd doesn't have pre-compiled stuff does it? (I have no experience with *bsd so excuse the newbie question)..

Did you recompile php after upgrading postgresql?

You might need to generate a backtrace and get the internals list to help you out..

http://bugs.php.net/bugs-generating-backtrace.php

--
Postgresql & php tutorials
http://www.designmagick.com/

--
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to