Hi,

I am trying to compile PHP 5.2.0 on RedHat Enterprise Linux 4 AS 64 bit with Oracle support. (not oci8).
The configure line I have used is:
./configure --with-apxs2=/usr/sbin/apxs --with-config-file-path=/etc/httpd/conf/httpd.conf --with-oracle=/export/oracle/pegasus/product/9.2.0 --with-ldap=/usr --enable-sigchild --enable-libgcc


It compiles ok without error, however however when I view phpinfo I have no Oracle section.

If I compile with --with-oci8=/export/oracle/pegasus/product/9.2.0 that compiles and shows OCI8 in the phpinfo however we aren't using oci8 for our application making that useless.

I am not sure if it is an issue whereby it is compiled but no oracle support ended up compiling for whatever reason or a runtime issue where it is compiled with oracle support but is not finding something it needs when it runs in order for Oracle support to work.

Anyone able to help?

--

Andrew Bergman
Systems Administrator
Microlistics Pty Ltd
Direct: +61 3 8329 2050
Mobile: +61 411 706 713
Fax:  +61 3 9326 7588
e-mail:  [EMAIL PROTECTED]
--------------------------------------
"It is the way of the world, Baldrick - the abused always kick downwards. I am 
annoyed, and so I kick the cat... the cat pounces on the mouse, and finally, the mouse 
bites you on the behind."

--
PHP Database Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to