ID: 8629
User Update by: [EMAIL PROTECTED]
Status: Open
Bug Type: Apache related
Description: PHP4 doesn't work with JServ installed

PS.: JServ works fine.

Previous Comments:
---------------------------------------------------------------------------

[2001-01-10 06:27:53] [EMAIL PROTECTED]
Hi!

I'm having problems getting PHP4 to work with ApacheJServ DSO. Have tried PHP4 as DSO 
and as static. If I remove JServ then PHP4 works just fine, but as soon as I load the 
JServ DSO php scripts turn up as source. Have tried different loading order for JServ 
and PHP4. 

1.PHP4:
./configure --with-mysql --with-apache=../apache_1.3.14 --enable-track-vars 
--enable-trans-sid --with-ftp --with-sybase=/usr/local/freetds

1.Appache:
./configure -prefix=/usr/local/apache --enable-module=usertrack --enable-module=so 
--enable-module=auth_db --enable-module=log_agent --enable-module=vhost_alias 
--enable-module=info --enable-module=log_referer 
--activate-module=src/modules/php4/libphp4.a --enable-module=php4

2.PHP4
./configure --with-mysql --with-apxs --enable-track-vars --enable-trans-sid --with-ftp 
--with-sybase=/usr/local/freetds

PHP-4.0.4, Apache 1.3.14, JServ 1.1.2, RH High Availability

Sorry if I'm not supposed to post this here.

---------------------------------------------------------------------------


Full Bug description available at: http://bugs.php.net/?id=8629


-- 
PHP Development Mailing List <http://www.php.net/>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to