ID: 8707
User Update by: [EMAIL PROTECTED]
Old-Status: Feedback
Status: Closed
Bug Type: Unknown/Other Function
Description: Floating point exception (core dumped) at startup

php4-200101150145 installed and configured, the problem seems solved - thanks a lot 
for the prompt response

Previous Comments:

[2001-01-15 05:37:25] [EMAIL PROTECTED]
Can you try the latest snapshot from There were some recent fixes for 


[2001-01-15 05:21:17] [EMAIL PROTECTED]
httpd -l works fine but httpd -f httpd.conf results in a Floating point exception 
(core dumped) before serving any pages.

I added --with-mysql=/usr/local and have also tried with the buildin mysql-support. I 
have tried with apache 1.3.9, 1.3.12 and 1.3.14.

php.ini is the dist-file, only strange thing is I already is running php3.14 on port 
80 and is trying to start php4 on port 81. The mysql installation is rather ancient 
(3.22.25), apache never gets to write anything in the errorlog befor exiting.

(gdb) run -X -f conf/httpd.conf
Starting program: /usr/local/etc/apachephp4/bin/httpd -X -f conf/httpd.conf
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...
Program received signal SIGFPE, Arithmetic exception.
0x80a6491 in php_minit_crypt ()
(gdb) bt
#0  0x80a6491 in php_minit_crypt ()
#1  0x80a1f36 in php_minit_basic ()
#2  0x80e8073 in zend_startup_module ()
#3  0x8083eb0 in php_startup_extensions ()
#4  0x8084a5b in php_startup_internal_extensions ()
#5  0x80840f9 in php_module_startup ()
#6  0x8081f94 in sapi_apache_send_headers ()
#7  0x8082a02 in php_init_handler ()
#8  0x811c4a9 in ap_init_modules ()
#9  0x8125d01 in main ()
#10 0x80617f5 in _start ()


Full Bug description available at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to