ID: 8861
Updated by: sniper
Old-Status: Open
Status: Closed
Bug Type: Apache related
Assigned To: 

The fix will be in 4.0.5 so get it when it is released.  You can get the notification
about the release by subscribing to [EMAIL PROTECTED] mailing list.
(check )

You can also grab the latest snapshot of the CVS from


Previous Comments:

[2001-01-23 10:32:20] [EMAIL PROTECTED]
I see you fixed after figuring out this bug track

Please email when its an official release as I dont use
the CVS to get developer version



[2001-01-23 10:04:12] [EMAIL PROTECTED]
installed apache from source
tried both 1.3.11 and 1.3.14 apache versions
latest php-4 compiled fine
apache compiles fine

running apache causes floating point error
on 3.x systems.. tried on a 3.4 and a 3.5

I tried this on a freebsd 4.2 server and it worked fine.


Full Bug description available at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to