ID: 8815
User Update by: [EMAIL PROTECTED]
Old-Status: Feedback
Status: Open
Bug Type: *Configuration Issues
Description: allow_fopen_url = On & include("URL") don't work

tring that gives me the same 'document contains no data' in netscape.

There is a firewall so it cannot get out of port 80. But when tring it on another 
domain on the same web server. I get the same error, another domain on a different 
machines gives the same error.

I am going to be compiling and installing PHP4.0.4pl1 on my local servers here to se 
if the same error occurs.

I hope you have some insight.

Previous Comments:

[2001-01-27 21:08:43] [EMAIL PROTECTED]
Does this simple example work for you:

<?php include(""); ?>

If so, you are propably doing something wrong or have misunderstood
the use of include()



[2001-01-19 21:39:57] [EMAIL PROTECTED]
After compiling PHP 4.0.4pl1 with 


and then making and installing into Apache_1.3.14, and running it, when tring to 
include("URL"); or include("localpath?test=test"); it will give the result of "Error 
No Data Sent".


when in docs/test/ and tring to include a file like this. 
include("../test2/test/php"); it will fail and cannot find the file.

in the configuration (php.ini) there is a allow_url_fopen = On. and in phpinfo it says 
allow_url_fopen local value of '1' and a master value of '1'. This is a stock php.ini 
(except the error_log was set to a file and the requirted changes for 'imp/horde'. 
Other than that it is the stock config.

the system is Glibc 2.1.3, Linux Kernel 2.4.

any help with this is greatly appriciated.



Full Bug description available at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to