ID: 8330
User Update by: [EMAIL PROTECTED]
Old-Status: Feedback
Status: Open
Bug Type: OCI8 related
Description: Crash

It worked with Apache 1.3.14 and PHP4.0.4pl1, but not with Apache 1.3.12 and PHP4.0.4.
I also installed the Oracle 8.1.6 Client.

Previous Comments:

[2001-01-12 13:33:31] [EMAIL PROTECTED]
could you please retry with a newer version (4.0.4 / 4.0.4pl1) ?


[2000-12-20 05:32:19] [EMAIL PROTECTED]
Apache 1.3.12 win32; PHP4.0.3pl1; Windows NT4.0 Server SP5; Oracle Client
php is installed via Apache-Module.
If I try to start Apache (installed as a service), I get a memory-access-violation.
If I comment out the line for oci8-support in the php.ini, it works.

I tried php also as CGI, but then I get the access-violation, if I start my 


Full Bug description available at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to