ID: 8645
Updated by: sniper
Old-Status: Feedback
Status: Closed
Bug Type: Compile Warning
Assigned To: 

reopen if problem still exists with latest CVS.
(works for me just fine.. :)


Previous Comments:

[2001-01-11 19:00:44] [EMAIL PROTECTED]
What was the configure line you used? And have you updated CVS since?
It works for me just fine and I  have almost every configure option included
in my configure line..

My recipe is this :

# cvs update
# ./cvsclean
# ./buildconf
# ./configure (and a lot of options! :)
# make clean ; make 2> errors.txt 

And if make is ok (ie. no fatal errors in errors.txt):

# make install



[2001-01-10 20:48:08] [EMAIL PROTECTED]
I retrieved the 4.0.5 CVS source.  There is no "configure"
script, so I ran "buildconfig".  I get two errors from there
indicating something was checked before the thing it was
depending on was included.  It builds a "configure" script,

I ran the configure script and everything appeared fine.
However, after integration with Apache, Apache reports the
PHP4 module as being installed but PHP does not work at all.

RedHat Linux 6.2 with all current patches.  Kernel 2.2.16-3.
Intel Celeron @ 400MHz, 128MB RAM.


Full Bug description available at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to