ID: 9046
Updated by: phanto
Reported By: [EMAIL PROTECTED]
Old-Status: Closed
Status: Open
Bug Type: Unknown/Other Function
Assigned To: 
Comments:

oops, i haven't read the line with 'the other server'

is it running the same php version ?

should this already be fixed in pl1 ?

harald.

Previous Comments:
---------------------------------------------------------------------------

[2001-02-01 06:50:52] [EMAIL PROTECTED]
this is fixed in cvs.

use a snapshot from snaps.php.net

---------------------------------------------------------------------------

[2001-02-01 04:55:56] [EMAIL PROTECTED]

When running get_browser()-example from the documentation the following output 
appears:

Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0; IMR Edition)
--------------------------------------------------------------------------------
 browser_name_pattern: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT.*)
parent: 0 
version: 0 
minorver: 
platform:  
beta: 

On another Server with the same browscap.ini it works correctly.

PHP was compiled with
'./configure' '--with-mysql' '--with-apxs=/usr/local/apache-1.3.14/bin/apxs' 
'--enable-track-vars' '--enable-calendar' '--with-gd=/imrhome/linux/libgd183/gd-1.3' 
'--with-ttf'

The browscap entry in php.ini is correct.

How can I fix it ?

Regards,
Sebastian


---------------------------------------------------------------------------


Full Bug description available at: http://bugs.php.net/?id=9046


-- 
PHP Development Mailing List <http://www.php.net/>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to