From:             [EMAIL PROTECTED]
Operating system: Radhat 7.0
PHP version:      4.0.4pl1
PHP Bug Type:     Scripting Engine problem
Bug description:  Premature end of script headers error

I compiled and installed php4 for the first time and it seems that all went right 
,execute normal html page and CGI page such as .cgi .pl no any problem ,but when I try 
to execute any sort of php script Im stuck with an
 Internal Server error and error_log says:

  Premature end of script headers: /usr/local/httpd/cgi-bin/test.php

 I check the system as following:
    
   a. -/httpd -l : it list all the compile module , the "mod_php4.c" include in it .
   b. check the server_software with perl is : "Apache/1.3.17 (unix)php/4.0.4pl1"

 Thanks for reply.



-- 
Edit Bug report at: http://bugs.php.net/?id=9269&edit=1



-- 
PHP Development Mailing List <http://www.php.net/>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to