ID: 9585
Updated by: sniper
Old-Status: Open
Status: Feedback
Bug Type: *Web Server problem
Assigned To: 

Can you please try the latest CVS snapshot from
and if this happens with it too, generate a GDB backtrace of the crash.
Remember to configure PHP with --enable-debug first before generating
the backtrace!


Previous Comments:

[2001-03-06 14:38:42] [EMAIL PROTECTED]
I am currently running PHP3 on a Cobalt Qube 2, I want to add PHP 4, to be used with a 
PHP 4 written email application.

I have no problem to run ./configure, or make or make install, my problem occurs when 
I stop and start apache. Apache do not want to start, it do not give me any errors, 
when I run httpd it gives me the error "Floating Point Exception". I have compile 
various versions, with and without MySql, and I still get the error. When I include 
the in the httpd.conf file, this error occur, if I remove it works fine 

I am running a Apache 1.3.3, MySql 3.22.21 on a Cobalt with a mips processor.

I am stuck, I have tried all options in my mind, plus all information that I gather 
from FAQ and Cobalt FAQ, I have tried all the different options suggested in 
these FAQ when it comes to ./cofigure. So, with that conclusion I beleive it may be a 


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to